Service outage.
Incident Report for Probo.CI
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 07, 2018 - 22:16 UTC
Monitoring
We rebooted the server that service is on and the Probo Webapp has come back online. We will continue to monitor Webapp over the next few hours and continue to investigate exactly what happened.

Thank you for your patience during the outage!
Posted about 1 year ago. Aug 07, 2018 - 19:35 UTC
Identified
We identified the cause of the issue as being one our micro-services was not responding to requests from the database.
Posted about 1 year ago. Aug 07, 2018 - 19:33 UTC
Investigating
We are currently investigating a service outage in the Probo App.
Posted about 1 year ago. Aug 07, 2018 - 18:54 UTC
This incident affected: Webapp.