Bibucket cloud down
Incident Report for Probo.CI
Resolved
We have created a new Bitbucket OAuth Consumer app to resolve this issue that can be reauthorized on your Probo.CI account by logging out of https://app.probo.ci/ and logging back in to Probo.CI to accept the new application access permissions. Once access to the Probo.CI app has been authorized toggle Disable/Enable on your Bitbucket repositories from the Sync Repos page on your account, https://app.probo.ci/#/dashboard/repos. Once your Bitbucket repositories have been disabled and re-enabled on your account you should be able to submit a new Probo builds.

We have verified multiple customer builds are working again at this time, so we are marking this as resolved, but please contact Probo Support if you continue to have issues submitting builds from your Bitbucket account.
Posted 5 months ago. May 22, 2019 - 22:23 UTC
Update
We have identified an issue where an update to a setting our Bitbucket Cloud account caused the Probo.CI Bitbucket app's OAuth Consumer credentials to be invalidated. Information on how to reconnect and start new builds with the new OAuth Consumer will be posted shortly.
Posted 5 months ago. May 22, 2019 - 22:16 UTC
Identified
We are currently experiencing issues connecting with bitbucket cloud. All users of bitbucket cloud are effected.
Posted 5 months ago. May 22, 2019 - 20:01 UTC
This incident affected: Atlassian Bitbucket Source downloads and Atlassian Bitbucket Webhooks.