app.probo.ci is currently inaccessible

Incident Report for Probo.CI

Resolved

Our RethinkDB server crashed. It has been restarted and the system is back online.
Posted Nov 08, 2019 - 11:20 EST

Investigating

We are currently investigating the issue.
Posted Nov 08, 2019 - 11:12 EST
This incident affected: Webapp.