New Builds Failing
Incident Report for Probo.CI
Resolved
All Probo services should be back online at this time. Please contact us in Slack or on Zendesk if you experience any additional issues with your builds from yesterday's server maintenance.
Posted Jan 12, 2018 - 16:53 UTC
Monitoring
It appears last night that DNS was still propagating between our servers and DNS provider when we made our original announcement that all services were back online. We are seeing successful builds coming from GitHub and Bitbucket this morning, but have received some reports of some builds not sending responses back to GitHub. Please ping us in Slack or submit a support ticket if you are still experiencing failed builds from new PRs on GitHub or Bitbucket. We will continue to monitor the situation and update the status here when we have fully resolved these issues.
Posted Jan 12, 2018 - 15:42 UTC
Investigating
We received reports from users that new builds were not kicking off properly and are investigating the issue. More info to follow when we have identified the issue.
Posted Jan 12, 2018 - 00:50 UTC