Builds down due to DNS issues
Incident Report for Probo.CI
Resolved
Our DNS provider has restored their hardware and everything is back online and working.
Posted Oct 06, 2020 - 11:39 EDT
Identified
Probo's DNS provider is currently having hardware issues that are preventing our DNS from resolving. Our services should restore as soon as their servers are back online.
Posted Oct 06, 2020 - 11:07 EDT
This incident affected: API.