Web App Service Degredation
Incident Report for Probo.CI
Resolved
Currently DNS propagation is taking place that will bring services back online. A major outage with one of our DNS servers coupled with a reset to our messaging service resulted in downtime today. Both have been corrected and we expect service to gradually restore as DNS propagates. Please reach out to our support ticket system or the Probo Slack if you have any questions.
Posted Sep 01, 2021 - 19:15 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2021 - 19:14 EDT
Update
We are working to repair the services and have had to take them offline temporarily to do so. We expect these to be resolved within the next 1-2 hours
Posted Sep 01, 2021 - 17:17 EDT
Monitoring
We are monitoring services for performance improvements
Posted Sep 01, 2021 - 16:46 EDT
Investigating
We have identified an issue that is causing slowness on the web application and several services on the platform. We are currently working toward a resolution and there will be maintenance done tonight to mitigate this going forward.
Posted Sep 01, 2021 - 16:45 EDT
This incident affected: Webapp and Container Managers.