Maintenance in progress
Incident Report for Probo.CI
Resolved
This incident has been resolved.
Posted 7 days ago. Oct 08, 2019 - 16:59 UTC
Monitoring
The network connectivity issues due to the server maintenance have subsided. We're continuing to monitor for issues since the host service maintenance has not officially ended.
Posted 7 days ago. Oct 08, 2019 - 14:58 UTC
Identified
Probo's hosting service is currently under scheduled maintenance, and will be back online soon.
See https://status.packet.com/
Posted 7 days ago. Oct 08, 2019 - 13:45 UTC
This incident affected: Webapp, Asset Receiver, Container Managers, Proxy Server, API, Atlassian Bitbucket Webhooks, Stripe Webhooks, and GitLab.