Probo Services Down
Incident Report for Probo.CI
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 16:25 EST
Update
We have identified the reason behind this outage and services should be restored
Posted Jan 27, 2021 - 16:24 EST
Investigating
We are currently investigating a situation causing Probo Services to be unavailable. We will update this page as recovery progresses
Posted Jan 27, 2021 - 14:26 EST
This incident affected: Webapp, Asset Receiver, Container Managers, Proxy Server, API, GitHub, Atlassian Bitbucket API, Atlassian Bitbucket Source downloads, Atlassian Bitbucket Webhooks, Stripe API, Stripe Webhooks, Stripe Stripe.js, Log service, Drupal Plugin, Wordpress Plugin, and GitLab.