Bitbucket Handler connectivity issues.
Incident Report for Probo.CI
Resolved
Bitbucket seems to have resolved the API/Webhook issue
Posted Sep 08, 2021 - 21:44 EDT
Monitoring
We have identified the issue and have implemented a fix. Bitbucket builds are submitting properly again. We are monitoring builds for a while longer until we mark this resolved.
Posted Sep 08, 2021 - 10:44 EDT
Investigating
We are currently investigating connectivity issues between our Bitbucket Handler and the Bitbucket API.
Posted Sep 07, 2021 - 18:04 EDT
This incident affected: Atlassian Bitbucket API and Atlassian Bitbucket Webhooks.