Unscheduled maintenance: Builds paused for code deployment.
Incident Report for Probo.CI
Resolved
Builds should be coming back online now.
Posted almost 2 years ago. Nov 16, 2017 - 22:44 UTC
Identified
We are pausing builds temporarily to do a deployment. Any builds currently running will finish and any new builds at this time will be queued for running after the deployment is complete. Apologies for any inconvenience, but a support request has been escalated to fix a bug.
Posted almost 2 years ago. Nov 16, 2017 - 22:27 UTC